Email: Password:
Codename Entertainment
 | Page 1 2 3 4 ... 13 14 15
Found a Bug? REPORT IT HERE!!!

221 Posts
Link to post - Posted November 5th 2014 at 9:13 AM
Last Edited November 5th 2014 at 9:19 AM
Elharith
Character: Elharith

Mission: Escort Caravan, take traveler to city side mission

Issue: This is in addition to the report Roja made in another thread: Update on the side mission. When I cross the bridge after the first work around, a player says "hold on, I think we dropped something" and then boars come running across the bridge, everything freezes. Refreshing puts me back in the mission without the caravan, an empty bridge, nothing to fight, etc. When I walk back across the bridge to figure out what I'm supposed to do, it throws another error code. Refreshing, same story, empty bridge, Stomped a few bugs and went back to town. Drat. Mission unfinished. Ran the mission for free. By skipping the south chest and saying Yes to captain after collecting the first chest the mission completes without issues. At present, I'd recommend this work around.

232 Posts
Link to post - Posted November 5th 2014 at 12:17 PM
Andaho
Error ID 79

Everything in a screenshot: http://gyazo.com/67ee39abbab73407a50b8d4b3417654a

When refreshing the page, I spawn above the area, but as soon as I walk into the area again, I have received Error ID 80 and 81.

By ignoring these errors and not going near the sand boars again, I was able to complete the level without getting the chest that the sand boars were guarding.

Also, on this level, When I lost to the sand spiders (at the start), they didn't respawn and I couldn't continue until I refreshed.

33 Posts
Link to post - Posted November 5th 2014 at 12:52 PM
Last Edited November 6th 2014 at 10:02 AM
Morai
Char: Morai
Mission: Chase the goblin leader
Issue: After defeating the wolfs guarding the last treasure chest the game glitched and as soon I won the chest disappeared.

2833 Posts
Link to post - Posted November 5th 2014 at 1:23 PM
Last Edited November 5th 2014 at 4:41 PM
Erika/Alyniana (CNE Dev)
Character: Alyniana

Bug Report:

Guild Occasional Questing

Guild screen shows my guild as level 4, but on my admin page it shows I bought level 5 and am cooling down and that level 6 will be the next buy.

Also, when members contribute, sometimes it makes my player gold negative and I need to refresh if I plan on spending anything in my town.

29 Posts
Link to post - Posted November 5th 2014 at 8:00 PM
tarot_wench
Character: Belgarion

Mission: Escort the Caravan, escort trader sidequest

Bug Report:

Everything ran smooth until after we beat the sand boars that followed the goblins.

I could walk around, the trader would follow me, but Lilinth and Jareq were stuck in their battle death positions until I collected them and the caravan captain never revived from her death position.

Walking towards the Quivera entrance didn't trigger the cut scene about Favio. Had to refresh the mission and when it loaded, I just got my rewards and was sent back to town.

91 Posts
Link to post - Posted November 5th 2014 at 11:20 PM
shikitenshi
character:shikitenshi
mission :multiplayer forest
bug report: one of us got froze right after entering , the rest of 2 of us were fighting the first group of goblins and a bee like those in bw2 appeared in our line fighting with the goblins :D. and in one of the missions I froze completely , refreshed and I was kicked out of multiplayer :((, after the refresh I was in town. I lost that one . and I asked my party , they were just slowed and didn't refresh .it happened at the last battle , with the leader .it seems my character was still there killing the leader but i lost the reward :(

28 Posts
Link to post - Posted November 6th 2014 at 12:37 AM
Athena/Wolfsbane/Arcane Vengeance
Character: Athena
Dungeon: The Untouched Incursion
Bug Report: After killing spiders, an error msg popped up XX1 (can't remember the #). It said to report it to the devs :). I refreshed & had no other problems in the dungeon.

33 Posts
Link to post - Posted November 6th 2014 at 3:49 AM
Morai
Character: Morai

Mission: The destroyed camp, secondary quest Collect bandit daggers.

Issue: When going for the first treasure chest one sees just east of the beginning field, I defeated the wolf but when I won the chest disappeared.

91 Posts
Link to post - Posted November 6th 2014 at 7:01 AM
Last Edited November 6th 2014 at 7:05 AM
shikitenshi
i can't even post about the bug , everything disappears :(

91 Posts
Link to post - Posted November 6th 2014 at 7:05 AM
shikitenshi
got kicked out from multiplayers another 2 times , refresh gets me in town

2833 Posts
Link to post - Posted November 6th 2014 at 7:36 AM
Erika/Alyniana (CNE Dev)
Character: Alyniana

Mission: Crystal Crusade (desert multi)

Bug Report:

battle reward cards showed 3 pairs of wizards shoes before they shuffled, then I ended up with warrior shoes when I clicked a card. (happened somewhere else the other day, but I don't remember where, that the cards gave different)

33 Posts
Link to post - Posted November 6th 2014 at 8:59 AM
Morai
Character: Morai

Mission: The fleeing bandit.

Issue 1: Just at the start of the mission everything crashed, after reload the dialogue boxes didn't have continue "button" however random clicking in and out of the box moved the dialogue along. At the last two or three dialogues the "button" appeared again.

Issue 2: After defeating the last bandit he dropped a loot bag that I could not collect.

33 Posts
Link to post - Posted November 6th 2014 at 9:05 AM
Morai
Character: Morai

Mission: Multi-player mission in the forest.

Issue: Three were playing, me, Shikitenshi & Marguerite, after the second battle where the Ogre boss is and while collecting the loot we all froze. After a while I and Marguerite could move up, down, back but not forward, Shikitenshi suddently got a yellow ! above his avatar and then disappeared from the screen. When he disappeared I could suddenly move freely. Marguerite reloaded and I could still see here in the dungeon now also with a yellow ! over her avatar, when she came back all was good. However Shikitenshi was never able to come back.

Issue 2: After Marguerite reloaded her mp party chat broke down and she could not write there. World chat was fine.

33 Posts
Link to post - Posted November 6th 2014 at 10:12 AM
Morai
Character: Morai

Mission: Overlook the gate, subquest Slay infected wildlife.

Issue: When starting the mission got the Error msg # 234 followed by a disconnected msg.

91 Posts
Link to post - Posted November 6th 2014 at 11:00 AM
shikitenshi
character: shikitenshi
mission:all of them
it seems there's a bug party on my account today. I'm not sure it can be fixed anymore >

91 Posts
Link to post - Posted November 6th 2014 at 11:01 AM
shikitenshi
i can't post what the bugs are , it doesn't show no matter how i try , 3 lines and that's it

2833 Posts
Link to post - Posted November 6th 2014 at 12:00 PM
Erika/Alyniana (CNE Dev)
Character: Alyniana

Mission: Desert multi

Bug report:

-first glowing circle made me invisible on my screen until the loading for the underground

-scorpions didn't show up to fight at the chest after the underground, though I think one member of my party fought it and died because the "Improvements You Can Make" screen popped up shortly after.

28 Posts
Link to post - Posted November 6th 2014 at 1:01 PM
Athena/Wolfsbane/Arcane Vengeance
Character: Athena
Mission: The Still Oasis
Bug Report: message pops up when trying to start the mission.

29 Posts
Link to post - Posted November 6th 2014 at 2:04 PM
tarot_wench
Character: Belgarion

Bug Report:

-tried to click on the "Buy Shardium" tab under my character bar, threw an error ID 279 and disconnected me from the game.

2833 Posts
Link to post - Posted November 6th 2014 at 2:10 PM
Last Edited November 6th 2014 at 3:49 PM
Erika/Alyniana (CNE Dev)
Character: Alyniana

Bug Report:

Guild Occasional Questing

It seems like my member list isn't tracking properly. When I look at it, people who've been in the top contributions have been near the low end, and sometimes people have contributions by their name, and then I look again and they have nothing.

Also I have 3 broken! members now, and when trying to kick it says "can't kick someone who is a higher level", so maybe the guild thinks they are higher than a leader.