Email: Password:
Codename Entertainment
 | Page 1 2 3 ... 13 14 15
Found a Bug? REPORT IT HERE!!!

3 Posts
Link to post - Posted January 16th 2015 at 12:11 AM
Last Edited January 16th 2015 at 12:12 AM
Hello, I guess this is a bug, I am not absolutely sure, but here is it.

My character's name is Asterite

As you can see on the picture, I am stuck in the tutorial when I have to use the shard gate to do my first solo mission, I am a level5 Warrior and if I do not do this, I absolutely cannot play... I tried using Opera, using Firefox, and I even tried using Internet Explorer. I clicked everywhere, refreshed several times, nothing seems to be working for me :/

11 Posts
Link to post - Posted January 16th 2015 at 12:33 AM

Defeat the Thief Leader

If you are discovered by a bandit("I'm telling!") and your ahead of them or walk faster than them towards the tent near the end of the level, the game will crash.

3569 Posts
Link to post - Posted January 16th 2015 at 9:32 AM
Last Edited January 16th 2015 at 9:34 AM
Erika/Alyniana (CNE Dev)
Hi Asterite,

You should be fixed if you log back in now. Submit a ticket if you aren't. The "Help" button beside the "Forums" button at the top of the game will take you to the Support.


52 Posts
Link to post - Posted January 16th 2015 at 1:34 PM
In Jareq's Night in the Desert, after the first fight with wolves, there is a reward I can never collect. Here's a pic of it:

221 Posts
Link to post - Posted January 16th 2015 at 1:51 PM
Annie, I agree, and have reported it in the past. It is very irritating.

15 Posts
Link to post - Posted January 18th 2015 at 2:02 AM
Desert Wizard Bounty Mission:

Spelling error in the first dialogue. It should be "dying mother," not "dieing." (Dieing is to cut a die, not to drop over dead.)

3 Posts
Link to post - Posted January 18th 2015 at 3:42 AM
Hello and thank you for your great work about my problem, it was very fast !

Char name : Asterite

Unfortunately, I have a new problem, again :(

Here is my screenshot :

My problem is that, no matter what I do, I am not able to click on the tavern, it's the same as if I was clicking on the grass, there are no interactions at all, could you help me please ?

(Also, is it possible that it comes from my computer ? Two problems in a row is a bit strange...)

Thanks ! :)
Post by Asterite deleted January 18th 2015 at 3:47 AM

47 Posts
Link to post - Posted January 18th 2015 at 11:23 AM
Character: Tharexia
Mission: N/A
Location: Arena -> Battle History

Bug: The list is not sorted in anyway that makes sence.

35 Posts
Link to post - Posted January 24th 2015 at 2:36 PM
Character: Avyctes

Bug: I recently completed the last forest mission with 3 stars overall yet I didn't get the perfect 3 achievement. Refreshing did not work.

11 Posts
Link to post - Posted January 28th 2015 at 5:14 AM
1. Accepted Brotherhood quest to complete any MP bounty, but I've done two and the quest hasn't registered as complete.

2. After accepting a few single player quests for Brotherhood missions today, when I loaded the first quest I wanted to run, as it started, the "preview" screen for one of the other quests popped up.
Post by mightthreatenwit deleted January 28th 2015 at 5:15 AM

5 Posts
Link to post - Posted February 6th 2015 at 4:13 AM
Is anyone else having trouble logging into SoT? since the server restarted lastnight (6/1/2015 @approx 11:00pm) i kept getting a message to choose which server to go on which never happened before, now it wont even get onto the character select screen, not sure this is happening to just me or anyone else?

39 Posts
Link to post - Posted February 14th 2015 at 5:48 PM
Ariel Wilson
Character: Lenne

When I purchase a +3% buff in the guild store, they don't stack. I can purchase 5 buffs and use 5 (thinking I get +15%) but I still only get 3% and waste the potions.

14 Posts
Link to post - Posted February 15th 2015 at 7:07 PM
Character: MrPT
Mission: various

Chat seems to have a keycode to enter a debug mode:

40 Posts
Link to post - Posted February 28th 2015 at 4:10 PM
Last Edited February 28th 2015 at 4:23 PM
Character - dansonage
Bug? I just ran a normal leave the desert before nightfall for free/no stamina option. once completed the scores showed N/A but it registered the score on the leaderboard. Is this intentional because if not this would make it easy to set high scores on normal missions and weaker players would have no chance of getting the normal difficulty flag. (The only flag they have a shot at)

39 Posts
Link to post - Posted March 1st 2015 at 4:34 AM
Last Edited March 1st 2015 at 4:35 AM
Since this morning ( 9am MEZ) I get repeatedly the message that the server was not found ("Der Server unter konnte nicht gefunden werden.") so I couldn't log in. This also applied for BW2.
For I can log on to other games its not my proxy settings.

From time to time it works but as SoT often requires reloads to get the graphic speed back to bearable again, it's totally annoying to need 10 minutes to get the server DNA addressed again...

Any ideas or advice?

3569 Posts
Link to post - Posted March 2nd 2015 at 10:34 AM
Erika/Alyniana (CNE Dev)
@Maria, there were some DNS issues for some of our players this weekend. Sorry to hear you were caught by them.

39 Posts
Link to post - Posted March 2nd 2015 at 11:56 AM
k, the DNS prob seems to be solved but since the restart 2h ago (about 5pm MEZ) the game is nearly unplayable for me. Every fight needs 2 minutes to load and before every beat there are 2 min pause where we stand in front of each other, waving with swords but no battles. Then 1-2 beats and again 2 min nothing. Oasis Ambush lasted 30 minutes in total (without first loading of the scene). That is no fun!
I guess, whatever you did, it was no good :(
I'm def out for today, that is too slow for me. I tested it on 3 comps and my internet connection too and its def the game. I hope it will get better tomorrow morning.

50 Posts
Link to post - Posted March 5th 2015 at 10:21 AM
Attempting to Revive in HoT level 37. Received error to report to devs. Error: 2482. Got disconnected.