Email: Password:
Codename Entertainment
 | Page 1 2 3 4 5
Explorer's League Part 4
286 Posts
Link to post - Posted January 10th at 10:03 PM
Matthew Kliparchuk
Never hurts to open a ticket and report the bug no bug is a a good bug always good to report.
256 Posts
Link to post - Posted Thursday at 6:12 AM
Flybaby
That has also happened to me, where the sphere is not clickable. It's just a minor issue, and I find that the problem is solved if I leave the area, or reboot.
Lvl 400 "Fashionmonger"
344 Posts
Link to post - Posted Thursday at 7:03 AM
Last Edited Thursday at 9:26 AM
Barbara Tompkins
It is not a biggie...I just move to a diff area or leave & come back. or wait till it moves again..It got done, that is the main thing :)

NOTE : comment related to Matt & Flybaby...
Lvl 400 "Other Peoples Problem Solver!"
4520 Posts
Link to post - Posted Thursday at 7:42 AM
Raymond Jerome
never said it was a biggie.
i was telling people just how to get any particular sphere that is RIGHT there in front of them without having to reload or teleport and risk a black screen temporary death.
you do know that happens to a lot of people, right?
256 Posts
Link to post - Posted Saturday at 7:59 AM
Flybaby
Well here's a first (for me anyway) ... I went to the Creepy Crevice and whacked the gizmo half in the top left field, and the Creature appeared in the top right field. My experience so far has been that the Creature always appears in the same area/field that the first gizmo half is whacked in, so this was an "AHA" moment for me.
Lvl 400 "Other Peoples Problem Solver!"
4520 Posts
Link to post - Posted Saturday at 9:01 AM
Raymond Jerome
imagine the person first finding those 20 and putting a list together considering that the wandering half sphere actually can be in any or between any field of the square it belongs in?
no, not me. i depended on whoever did all that hard work.
9 Posts
Link to post - Posted Saturday at 1:01 PM
ArmyMomOkc
I did my last one just now. I really appreciate all the work of sharing/updating the locations (@ Flybaby thank you for keeping it organized). I had fun doing these and more so because I didn't have to pull my hair out trying to find each location. I had a couple I had to chase the piece to finally touch it. Some I got the other part in a couple of wacks, others I thought it would never pop up. Thank you everyone for your tips!
38 Posts
Link to post - Posted Sunday at 8:11 AM
jeankahn
I'm in Castle Crypts & have used at least 11,000 energy units--nothing is coming from the field. I've tried restarting the game also. Do you think there's a problem or should I just keep trying?
9 Posts
Link to post - Posted Sunday at 8:52 AM
ArmyMomOkc
I don't remember which they were but I had at least 2 I spent about that much energy on. It was frustrating, I did eventually get it but wondered the same as you are now.
256 Posts
Link to post - Posted Sunday at 10:57 AM
Last Edited Monday at 5:36 AM
Flybaby
I haven't done Castle Crypts yet, but it's happened to me a couple of times. It has taken as many as 150 power whacks, and other areas as little as 7. Doesn't really seem to matter whether the bushes are lower or higher values. 11,000 energy seems high though. Try whacking a little more, and if you still don't get it, you can always put in a ticket.

@Armymomokc ... Thanks for your kind words.

1/15/18 Update: FYI: I just did the Castle Crypts. It took approx. 50 power whacks and around 6000 energy. You might try equipping a couple of quest trinkets (or companion], although I don't know if it makes any difference for this type of quest.
Log in to reply to this thread!