Email: Password:
Codename Entertainment
Tuesday - disconnect issues

14 Posts
Link to post - Posted July 21st 2015 at 3:17 PM
irene
This is getting old, first Sat, then Sunday and now today - Tuesday. Is it only when I try to log on? Am I bringing down Shards? Are you trying to tell me you do not want me to play? My support ticket from Sunday is still not replied to either. I am beginning to think you do not care.....

I have been trying to log on for the last few minutes and all I get is disconnect - same as I got on Sat and Sun.

Thank you.

2 Posts
Link to post - Posted July 21st 2015 at 3:26 PM
DragonEye
Your not alone. This is also happening to me. Rather disappointed that one doesn't get a reply or answer to the issue.

10 Posts
Link to post - Posted July 21st 2015 at 3:28 PM
Bevier
Same here, last i heard from server was that the lag got worse, my experience was the same.
i dont think its something personal irene, just bad timing :D

14 Posts
Link to post - Posted July 21st 2015 at 3:41 PM
irene
It is now up and running. Just wish that there would be a place to email, call, text or something that would notify CNE when Shards crashes. Or that they would post someplace when they are down and expected to be up. I like to play but not with such hassles. CNE please address these issues and do not think you fixed it and it will not happen again. Better to be prepared for the future. You know - have an emergency plan in place! I am sounding like my mother, "better to be safe then sorry" "prepare for the worst but expect the best" LOL!

2 Posts
Link to post - Posted July 21st 2015 at 4:28 PM
DragonEye
All that really needs to be done is a post stating they are aware of an issue and working on it. That way we at least know it is being looked after.

37 Posts
Link to post - Posted July 21st 2015 at 6:03 PM
Geoff Letkemann
Getting disconnected now too, as of 8pm MST. I'll try and reboot, etc...but I doubt that will help.

37 Posts
Link to post - Posted July 21st 2015 at 6:09 PM
Geoff Letkemann
Still getting it, seems to trigger something when I open my companions windows from the main screen, then I get some error, then it says "loading store" then shortly after, disconnected.

885 Posts
Link to post - Posted July 21st 2015 at 11:35 PM
David Whittaker (CNE Dev)
Hi Everyone,

We have been experiencing some issues since our last roll out on Friday where after the game server has been up for about 18 hours it starts to slow down and then stop. We thought we had this solved yesterday but apparently not. We have some good leads and it is our priority to fix. Server issues like this are not something we have ever let remain, and I am confident we will have this fixed by the end of the week.

-David
Log in to reply to this thread!